Back to overview
Downtime

Academy - Facebook Social Feed connection

Apr 07, 2023 at 06:12pm UTC
Affected services
Academy Funeral Services

Resolved
Apr 09, 2023 at 09:17pm UTC

Academy - We are re-enabling monitoring and have removed the part of the integration while was causing the unstable website. It runs fine without errors without it.

Updated
Apr 08, 2023 at 01:15am UTC

Academy Website - There is an error in the newly added Facebook feed integration.
This is triggering uptime alerts and the website is still unstable.
We are disabling website monitoring while we work through some fixes.

Created
Apr 07, 2023 at 06:12pm UTC

The Academy website is showing errors and has been going offline intermittently.
Continue to monitor over the weekend.